Page does not render correctly on right hand side of page

RESOLVED DUPLICATE of bug 478834

Status

()

RESOLVED DUPLICATE of bug 478834
5 years ago
3 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({testcase})

Trunk
mozilla42
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

Attachments

(3 attachments)

Created attachment 766130 [details]
Screenshot of site running latest Aurora build

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:23.0) Gecko/20130621 Firefox/23.0

STR:
1. Load http://gdeluxe.com/show-hidden-files-mac-how-to-show-hidden-files-mac-os-x/
2. Observe the attached screenshots
Created attachment 766133 [details]
Screenshot of site running latest Chrome build

Comment 2

5 years ago
The page contains 2 left-floated columns.

In the left (main) column, there should be some more content in a <table> below the Submit button (this is displayed as expected in Chrome and Opera).

But Firefox moves this content to the right of the column it should be in, so that it overlaps the content of the right column.

Comment 3

5 years ago
Created attachment 766301 [details]
testcase

This reduced testcase shows the issue. The table should be contained in the floating div, but instead it gets moved over to the right.

It displays as expected in Chrome and Opera.

Updated

5 years ago
Attachment #766301 - Attachment mime type: text/plain → text/html
The issue can be seen back to Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 ID:2008121709
Component: Layout → Layout: Floats
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [dupeme]
Version: 23 Branch → Trunk
Keywords: testcase
fixed by bug 478834
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla42
Duplicate of bug: 478834
You need to log in before you can comment on or make changes to this bug.