Closed Bug 885930 Opened 9 years ago Closed 9 years ago

Intermittent browser_downloads.js | NS_ERROR_MALFORMED_URI: Component returned failure code: 0x804b000a (NS_ERROR_MALFORMED_URI)

Categories

(Firefox for Metro Graveyard :: Downloads, defect)

x86_64
Windows 8
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 828088

People

(Reporter: sfoster, Unassigned)

Details

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/metro/browser/metro/base/tests/mochitest/browser_downloads.js | uncaught exception - NS_ERROR_MALFORMED_URI: Component returned failure code: 0x804b000a (NS_ERROR_MALFORMED_URI) [nsIIOService2.newURI] at chrome://browser/content/downloads.js:24
15:29:06

Reproduces in -debug and non-debug builds, locally and on try server. Not sure if this is a new regression or it its been intermitent or we've just been ignoring until now?
Summary: Test Failure: NS_ERROR_MALFORMED_URI exception in browser_downloads.js → Intermittent browser_downloads.js | NS_ERROR_MALFORMED_URI: Component returned failure code: 0x804b000a (NS_ERROR_MALFORMED_URI)
Blocks: 880298
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&showall=1&jobname=winnt%206.2

This is close to perma-orange. I think we should get this fixed pretty quickly.
Blocks: 828088
(In reply to Jim Mathies [:jimm] from comment #9)
> This is close to perma-orange. I think we should get this fixed pretty
> quickly.

Agreed; have backed out bug 828088 for now (the failure rate is high enough to close the tree/prevent the next inbound -> m-c merge).
No longer blocks: 828088, 880298
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828088
You need to log in before you can comment on or make changes to this bug.