Closed Bug 885967 Opened 7 years ago Closed 7 years ago

Intermittent devtools/debugger/test/browser_dbg_propertyview-05.js | Test timed out | lots of bytes leaked (AsyncStatement, AtomImpl, Attr, BackstagePass, BodyRule, ...)

Categories

(DevTools :: Debugger, defect)

x86
Windows 7
defect
Not set

Tracking

(firefox25 wontfix, firefox26 fixed, firefox-esr24 wontfix)

RESOLVED FIXED
Firefox 26
Tracking Status
firefox25 --- wontfix
firefox26 --- fixed
firefox-esr24 --- wontfix

People

(Reporter: ttaubert, Assigned: vporof)

References

Details

(Keywords: intermittent-failure, memory-leak)

I can't reproduce this, is it still an issue for you?
Flags: needinfo?(ttaubert)
I filed this as an intermittent orange. Seems like it hasn't occurred again so I think we can close this and see if it returns one day.
Flags: needinfo?(ttaubert)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Assignee: nobody → vporof
Depends on: 876277
Target Milestone: --- → Firefox 26
Keywords: mlk
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.