Intermittent devtools/debugger/test/browser_dbg_scripts-searching-files_ui.js | Test timed out | lots of bytes leaked (AsyncStatement, AtomImpl, Attr, BackstagePass, BodyRule, ...)

RESOLVED FIXED in Firefox 26

Status

RESOLVED FIXED
6 years ago
6 months ago

People

(Reporter: ttaubert, Assigned: vporof)

Tracking

({intermittent-failure, memory-leak})

Trunk
Firefox 26
x86_64
Mac OS X
intermittent-failure, memory-leak

Firefox Tracking Flags

(firefox25 wontfix, firefox26 fixed, firefox-esr24 wontfix)

Details

Attachments

(1 attachment)

(Assignee)

Comment 1

6 years ago
Created attachment 766266 [details]
screenshot

What the hell is with all those xul:panels?
Comment hidden (Treeherder Robot)
Again, I can't reproduce this. We have just fixed a debugger leak so maybe that is why.
Flags: needinfo?(ttaubert)
I only filed this bug because it failed intermittently. I unfortunately can't provide any info about it.
Flags: needinfo?(ttaubert)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Assignee: nobody → vporof
status-firefox25: --- → wontfix
status-firefox26: --- → fixed
status-firefox-esr24: --- → wontfix
Depends on: 876277
Target Milestone: --- → Firefox 26

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.