HLS not being recognized on Galaxy Tablet with FF21

RESOLVED DUPLICATE of bug 577084

Status

Tech Evangelism
Mobile
RESOLVED DUPLICATE of bug 577084
5 years ago
2 years ago

People

(Reporter: lbridenn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 766339 [details]
Screenshot_2013-06-22.png

User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3)

Steps to reproduce:

went to a live stream. worked on Chrome but not Firefox. Device model # GT-N8013, Android version 4.1.2.


Actual results:

"the video you are trying to watch is using HTTP Live Streaming protocol which is only supported in iOS devices."


Expected results:

it should have played the HLS stream, like Chrome did.

Updated

5 years ago
Component: General → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Firefox 21 → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886048
Duplicate of bug: 577084
You need to log in before you can comment on or make changes to this bug.