vertical scrollbar behaviour

VERIFIED DUPLICATE of bug 48037

Status

()

VERIFIED DUPLICATE of bug 48037
18 years ago
17 years ago

People

(Reporter: robree, Assigned: eric)

Tracking

Trunk
mozilla1.0
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
steps to recreate bug:

browse to a site that is vertically tall (like www.cnn.com)
size the window so that part of the desktop is showing
right mouse down (and hold) on scrollbar
left mouse down (and hold) on scrollbar
move mouse cursor to desktop area (while still holding both mouse buttons)
right mouse release on desktop area
left mouse release on desktop area
then move mouse back to browser window. scrollbar still thinks it's selected.

happens for multiline textboxes too
(Reporter)

Comment 1

18 years ago
another way to reproduce bug:
left click and hold on scroll bar
move mouse to desktop area and right-click, right-release, left-release
move mouse back to browser

it appears that this bug will happen as long as another event occurs outside
window between left-click and left-release (left-release must be outside window)

Comment 2

18 years ago
confirmed for 2001062815 - w2k

Comment 3

18 years ago
Confirming under win2k-sp1, 2001-06-28-15
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
Confirmed for 2001062815 on Win98

Comment 5

18 years ago
widgets
Assignee: asa → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → aegis
i think this is a dupe of a bug evaughan already has
Assignee: trudelle → evaughan
Target Milestone: --- → mozilla1.0

Comment 7

18 years ago

*** This bug has been marked as a duplicate of 48037 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.