"ASSERTION: Children of not selected deck panel are not accessible"

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
7 months ago

People

(Reporter: jruderman, Unassigned)

Tracking

(Blocks: 2 bugs, {assertion, testcase})

Trunk
x86_64
macOS
assertion, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr52 wontfix, firefox56 wontfix, firefox57 wontfix, firefox58 wontfix, firefox59 ?)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 766528 [details]
testcase

With accessibility enabled, the testcase hits:

###!!! ASSERTION: Children of not selected deck panel are not accessible.: 'Not Reached', file accessible/src/generic/Accessible.cpp, line 645
Still reproduces on trunk.
Has Regression Range: --- → no
status-firefox56: --- → wontfix
status-firefox57: --- → wontfix
status-firefox58: --- → fix-optional
status-firefox-esr52: --- → wontfix
cannot reproduce it any longer, closing as wfm
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WORKSFORME

Comment 4

7 months ago
Pushed by surkov.alexander@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f0fe810b3d78
trun 'Children of not selected deck panel are not accessible' into moz_assert
You need to log in before you can comment on or make changes to this bug.