Back button fails to load Flash.

VERIFIED DUPLICATE of bug 87397

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 87397
17 years ago
17 years ago

People

(Reporter: Dac Chartrand, Assigned: av (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

Using the Mozilla UI back button to return to a page with flash content fails to
load flash content a second time.

Reproducible: Always
Steps to Reproduce:
1) Go to http://www.trotch.com/
2) Go to any other page (in my test i used slashdot.org)
3) Press the BACK button.

Actual Results:  Flash content does not appear!

Expected Results:  Flash content should reload normally.
this shpould be a dupe of bug 87397

*** This bug has been marked as a duplicate of 87397 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
dup of 87397
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.