[RFE] Implement Quote button for message composition

VERIFIED DUPLICATE of bug 70478

Status

--
enhancement
VERIFIED DUPLICATE of bug 70478
18 years ago
11 years ago

People

(Reporter: rfg, Assigned: vparthas)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mail Message Composition: QUOTE button is missing.  I have noticed this in Linux
and Win32 at least since 0.9.0.

Comment 1

18 years ago
I don't believe we've ever been spec'd to have a Quote button for this project. 
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
reassign to varada
Assignee: ducarroz → varada
Changing summary from  "Missing Quote Button"

Netscape 4.x had this and it was quite useful if your default was to not quote
every message.
Keywords: 4xp
Summary: Missing Quote Button → [RFE] Implement Quote button for message composition

*** This bug has been marked as a duplicate of 70478 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.