[Australis] Provide way to "undo" customization changes

RESOLVED DUPLICATE of bug 970511

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 970511
5 years ago
4 years ago

People

(Reporter: liuche, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M-])

I've had some trouble with add-ons + customize + Australis in bug 881833, and would have really appreciated some way to "undo" the change. Since Australis puts customization in a much more high-profile location, we should provide users with a way to "undo" customization changes they don't like while they are learning and playing with Australis customization.

Comment 1

5 years ago
I especially want to be able to undo the "Restore Defaults" button.
Blocks: 872617
Whiteboard: [Australis:M-]
Whiteboard: [Australis:M-] → [Australis:M-][Australis:P?]
Whiteboard: [Australis:M-][Australis:P?] → [Australis:M-][Australis:P4]
Whiteboard: [Australis:M-][Australis:P4] → [Australis:M-]
There's now an "Undo" button in the customization tab => WFM?
Yeah, we fixed this in bug 970511. We don't have any plans to handle single-change Undo since it's pretty easy to manually undo a single change. It's really only the large/batch changes that we are focused on providing an Undo for (such as Restore Defaults).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 970511
You need to log in before you can comment on or make changes to this bug.