All users were logged out of Bugzilla on October 13th, 2018

OS X default button blue glow/pulse doesn't start until mouseover

RESOLVED DUPLICATE of bug 892547

Status

()

RESOLVED DUPLICATE of bug 892547
5 years ago
5 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I've noticed this a few times on some browser prompts (eg HTTP auth), seems like it's regressed within the last few weeks sometime?

1) Load http://dolske.net/mozilla/tests/prompt/onbeforeunload.html
2) Click back to trigger native prompt
3) Note that "Stay on Page" and "Leave Page" are both gray buttons
4) mouseover the default (Leave Page)
5) It suddenly turns blue with a (janky) animated pulse.

Expected:

The color/animation from (5) should start immediately upon the prompt being shown.

The animation is also rather janky (compare to Safari), not sure if that's a separate bug. I don't remember it being bad before?
(Reporter)

Comment 1

5 years ago
Last good nightly: 2013-03-07
First bad nightly: 2013-03-08

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=ee4879719f78&tochange=cb432984d5ce

Almost certainly bug 839029, which leads me to bug 892547.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892547
(Reporter)

Updated

5 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.