Closed Bug 887162 Opened 7 years ago Closed 7 years ago

[SMS] The delivery report message should display the properly information about the send message.

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set
minor

Tracking

(blocking-b2g:leo+)

RESOLVED DUPLICATE of bug 883095
1.1 QE3 (26jun)
blocking-b2g leo+

People

(Reporter: leo.bugzilla.gaia, Assigned: steveck)

References

Details

(Whiteboard: [TD-47885])

1. Title: The delivery report message should display the properly information about the send message.
2. Precondition:1.Delivery report set as ON.
                2.Settings -> Language -> Select Portuguese language
3. Tester's Action:1. Settings -> Cellular & Data -> Message settings -> Set "Delivery reports" as ON.
                   2. Go to idle > Message-> Send a SMS to any number.
                   3. Please, notice how the delivery report message is displayed.
4. Detailed Symptom (ENG.) :The delivery report message is not being received. When using VIVO carrier, a message "SALDO" is received. When using another carrier, no message is received.
5. Expected: The delivery report message should display the properly information about the send message.
6. Reproducibility: Y
1) Frequency Rate : 100%
7. Gaia Master/v1-train: Reproduced on v1-train
8. Gaia Revision:f2d6ed54a236e6e3b94f0abad9f0dacb8a1cc7b3
9. Personal email id: sasikala.paruchuri8@gmail.com
blocking-b2g: --- → leo+
Whiteboard: [TD-47885]
Target Milestone: --- → 1.1 QE3 (26jun)
Hi sasikala, could you please verify it again after bug 883095 landed? Thanks.
Assignee: nobody → schung
Hi Steve,
We have already tried with the patch available in 883095,but this was not working.
Just confirmed with Veeresh and he said the patch works fine, or you mean it works fine when apply VIVO carrier but failed with other carrier?
This bug seems not related to delivery report. Could you refine the wording in title and description for the issue? Thanks.
Dietrich, I think this bug should be considered as INVALID. Wdyt?
Flags: needinfo?(dietrich)
Since we could not figure out the requirement for this issue and delivery report already works. Close this one as duplicate.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883095
Flags: needinfo?(dietrich)
You need to log in before you can comment on or make changes to this bug.