[B2G][Unagi][Camera][v1.2]Camera displays green noise when using camera app

VERIFIED DUPLICATE of bug 880780

Status

Firefox OS
Gaia::Camera
VERIFIED DUPLICATE of bug 880780
5 years ago
5 years ago

People

(Reporter: Allen Maxwell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 767890 [details]
LogCat of issue

Description:
This isssue had been reviewed in the past as a device driver issue and noted as will-not-fix. Current issue is a little different from previously noted issue, it is continuous instead of only when snapshot button is pressed.

Repro Steps:
1) Updated to Unagi Build ID: 20130626031243
2) Select Camera app
3) Observe display

Actual:
Screen is obscured by green noise.

Expected:
View of camera lens is displayed, without video noise.

Environmental Variables
Gecko: http://hg.mozilla.org/mozilla-central/rev/cc80aa0c7c13
Gaia: 1949b5745b1fcda8600c544370e7162f136df4c8
Platform Version: 25.0a1

Notes:
Repro frequency: 100%

See attached: 
2013-06-26-11-03-22.jpg
Camera_logCat.txt
(Reporter)

Comment 1

5 years ago
Created attachment 767891 [details]
Screenshot
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 880780
(Reporter)

Comment 3

5 years ago
Verifying as duplicate
Status: RESOLVED → VERIFIED
The screen seems like a newly created YUV format GraphicBuffer rendered.
You need to log in before you can comment on or make changes to this bug.