If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add feature to toggle Pause/ Play in notification tray when radio is playing

NEW
Unassigned

Status

Firefox OS
Gaia::FMRadio
4 years ago
3 years ago

People

(Reporter: feer56, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Try to toggle pause/ play in notification bar when music or radio is playing. 


Actual results:

Not available to be done in notification bar. 


Expected results:

To be able to toggle in notification bar.
Geeksphone Keon
blocking-b2g: --- → koi?
I think the media team is working on this for the lock screen.
Component: General → Gaia::System
(In reply to Andrew Overholt [:overholt] from comment #2)
> I think the media team is working on this for the lock screen.

I believe that is correct.  
Not a blocker for koi, will consider for 1.3.

Sri, does the media team require this for 1.3?
blocking-b2g: koi? → 1.3?
Flags: needinfo?(skasetti)

Comment 4

4 years ago
Yes, there are two parts two this
- access to music controls in the notifications tray (bug 902981)
- access to music controls when the screen is locked (bug 891024)
We are implementing both in 1.3
I will mark this as duplicate of 902981
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(skasetti)
Resolution: --- → DUPLICATE
Duplicate of bug: 902981

Updated

4 years ago
blocking-b2g: 1.3? → ---
As far as I can tell this was never addressed for the FM Radio, only the music app.
Status: RESOLVED → REOPENED
Component: Gaia::System → Gaia::FMRadio
Ever confirmed: true
Resolution: DUPLICATE → ---
Summary: Add feature to toggle Pause/ Play in notification when music/ radio is playing → Add feature to toggle Pause/ Play in notification tray when radio is playing
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.