Add ability to select a different email account when sharing something via email on email app; geeksphone keon

RESOLVED DUPLICATE of bug 852355

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 852355
4 years ago
4 years ago

People

(Reporter: feer56, Unassigned)

Tracking

({feature})

unspecified
feature

Firefox Tracking Flags

(blocking-b2g:-)

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

User story: I want to share pictures via email via gallery app, I want to be able to select which email account to use to send the pictures when I have more than 1 email account connected.
blocking-b2g: --- → koi?
Created attachment 780624 [details]
2013-06-26-23-02-23.png

As you can see, the open tab on the top left does not look complete.
Please ignore comment 1. Was meant for this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=887637
Component: General → Gaia::E-Mail
New feature, not blocking 1.2
blocking-b2g: koi? → -
Keywords: feature
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852355
You need to log in before you can comment on or make changes to this bug.