The Search button in the Firefox home page does not work

RESOLVED WORKSFORME

Status

()

Firefox
Search
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Tanay Mathpal, Unassigned)

Tracking

22 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 768215 [details]
Screen Shot 2013-06-27 at 10.47.08 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Go to Firefox Home page (about:home)
Enter search string in the search box
Click Search button


Actual results:

Nothing happened


Expected results:

Search should have been executed
(Reporter)

Comment 1

5 years ago
This issue is not unique to this version of Firefox. It was occurring in previous versions as well.

Comment 2

5 years ago
There was bug 866254 about a similar issue, but with PB mode enabled.

Could you test with a fresh profile, please:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Anyway, it's not the 1st time I hear this problem.
Flags: needinfo?(tanamania)

Updated

5 years ago
Component: Untriaged → Search
Tanay, please try the suggestion from comment 1.

You could also try running in Safe mode: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode to see if you still reproduce the issue.
(Reporter)

Comment 4

5 years ago
Loic, I tried and it worked fine. I am able to search using from the home screen now. My problem is solved but the bug should still be open, isn't it?
Flags: needinfo?(tanamania)

Comment 5

5 years ago
Try to reset your current profile:
https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

It could be an issue with an extension too.
I can't reproduce this issue with the latest Aurora build, on Mac OS X 10.6.8 in 32-bit mode.

Closing this, but please reopen the bug if you can still see this problem. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.