URL shows up empty, and the source is simple

RESOLVED WORKSFORME

Status

()

P4
normal
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: marcov, Assigned: harishd)

Tracking

({compat, testcase})

Trunk
Future
x86
All
compat, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    20010628 (0.99.2)

http://uncle-enzo.linuxmafia.com/~rick/essays/forking.html

Might be a now HTML incompability of this page, but it looked quite clean to me.
Also tried to shift-reload (to avoid the webcache)

I'd also rather have an incorrect page in such case then nothing.
IE 5.0.3314.1000 renders it fine, but also seems to require some time

Severity: Unknown, because I don't know how much pages like this there are. Left
on default

Reproducible: Always
Steps to Reproduce:
1. Load http://uncle-enzo.linuxmafia.com/~rick/essays/forking.html
2.  
3.

Actual Results:  Empty screen.

Expected Results:  Show a nice description about why GPL'ed projects won't fork.

Comment 1

17 years ago
confirming Gecko/20010628

title tag is wrong - has one "smaller as" char too much

(TITLE)(Fear of Forking, original version(/TITLE)

removing it, works fine here

Comment 2

17 years ago
Created attachment 40883 [details]
simplified testcase

Comment 3

17 years ago
The HTML is bogus (naked '<' usage), but we seem to be unable to recover from it
when this happens in the title.  Compare to a case where the '<' is used in body
-- stuff up to the next tag is lost, but then things start appearing again.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
confirming linux 2001070121.
OS: Windows 2000 → All
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Updated

17 years ago
QA Contact: bsharma → moied

Comment 5

17 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1
Keywords: compat, testcase
(Assignee)

Comment 6

16 years ago
This bug has been marked "future" because the original netscape engineer working 
on this is over-burdened. If you feel this is an error, that you or another
known resource will be working on this bug, or if it blocks your work in some way
 -- please attach your concern to the bug for reconsideration. 
Priority: -- → P4
Target Milestone: mozilla1.0.1 → Future
URL fixed. WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.