Closed Bug 887886 Opened 8 years ago Closed 8 years ago

Bug 829211 turned many 1200 seconds timeouts into 3600 second timeouts

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: philor, Assigned: kmoir)

References

Details

(Keywords: regression, Whiteboard: [capacity])

Attachments

(1 file)

From https://bugzilla.mozilla.org/show_bug.cgi?id=829211#c35
> Comment on attachment 762902 [details] [diff] [review]
> patch so we can set script timeout via mozharness
> 
> >+            script_timeout=suites.get('timeout', 3600),
> 
> Even though that looks like "3600 if it isn't already set," this appears to
> have had the accidental result of making most of our previously 1200 second
> timeouts (bug 820739, bug 845280, bug 840305, probably more that we haven't
> adjusted the summary for yet) into 3600 second timeouts. It would be nice to
> have those 40 minutes back.
Attached patch patchSplinter Review
Attachment #771377 - Flags: review?(aki)
Attachment #771377 - Attachment is patch: true
Attachment #771377 - Attachment mime type: text/x-patch → text/plain
Attachment #771377 - Flags: review?(aki) → review+
Attachment #771377 - Flags: checked-in+
in production
Assignee: nobody → kmoir
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.