https://etherpad.mozilla.org/ frequently results in a firefox dialog (server not found)

RESOLVED DUPLICATE of bug 887753

Status

()

Core
Networking: DNS
RESOLVED DUPLICATE of bug 887753
5 years ago
5 years ago

People

(Reporter: dougt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://etherpad.mozilla.org/ frequently results in a firefox page (server not found).  after a reload, everything is fine.

I can not reproduce this consistently.

I can not reproduce this in a non-nightly browser.
(Reporter)

Comment 1

5 years ago
[16:48:34] <dougt>	 103 packets transmitted, 100 packets received, 2.9% packet loss
[16:48:37] <dougt>	 round-trip min/avg/max/stddev = 18.742/25.641/97.158/14.380 ms
[16:48:39] <dougt>	 :/
Dupe of 887753 ?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887753
You need to log in before you can comment on or make changes to this bug.