Closed Bug 888207 Opened 9 years ago Closed 8 years ago

m.atrapalo.com doesn't display correctly in Gaia browser

Categories

(Web Compatibility :: Mobile, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: efrat, Assigned: miketaylr)

References

()

Details

(Whiteboard: [serversniff][country-es][sitewait])

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.116 Safari/537.36

Steps to reproduce:

Browsed to "http://m.atrapalo.com/" from Gaia browser

Tested on device: 
Model: ZTE Open
OS version: 1.0.1.0-prerelease
Firmware: V1.01.00.01.019.111
Platform:18.0
Build identifier:20130522003459


Actual results:

The site uploads as a desktop site and not mobile adjusted


Expected results:

The web page should have been displayed correctly for mobile 
Displays correctly as a mobile site on Firefox for Android and Chrome for Android
(Marking as country-es even though they serve multiple Latinamerican countries.)

Serverside sniffing in place, will contact via their handy technical error spreadsheet: https://spreadsheets.google.com/viewform?hl=en&pli=1&formkey=dGVsUERzb1U5Q0duR25rekNCeUY1Y2c6MQ#gid=0/
Assignee: nobody → miket
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [serversniff][country-es][sitewait]
Gracias por reportarnos esta incidencia técnica. Trabajaremos para mejorar nuestro servicio y minimizar futuros errores. Un saludo. 

Will wait a bit and see if they reply before looking for other means.
Getting the mobile site now. :)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.