Closed Bug 888255 Opened 8 years ago Closed 8 years ago

Quick Share displaying strange Android icon

Categories

(Firefox for Android Graveyard :: General, defect)

24 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 881861

People

(Reporter: ibarlow, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot
Running Nightly, I have GMail as my promoted share item in the menu. Today it started showing this odd Android icon though (see attachment)

Still launches the Gmail app when I touch it, but no idea where this new icon is coming from.
Blocks: 869123
At least for desktop Gmail changed the icon a few days ago.. Maybe that generated the issue.
That's the icon that shows when one hasn't been declared in the apk.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881861
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.