Closed Bug 888328 Opened 7 years ago Closed 4 years ago

implement <input type="datetime">

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: rexyrexy2, Unassigned)

References

(Blocks 1 open bug)

Details

the "datetime" input type should be implemented
Blocks: datetime
Component: Developer Tools → General
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: datetime
No longer blocks: datetime
This never got done and duped to a Meta bug. Android and maybe B2G have a special casing for UI, yet the logic isn't there. This should get fixed properly for all platforms (except Desktop, see Bug 825294).
Blocks: datetime, 1005268
Status: RESOLVED → REOPENED
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86_64 → All
Resolution: DUPLICATE → ---
Version: 23 Branch → Trunk
Component: General → DOM
"The input type datetime is removed from the HTML standard. Use datetime-local instead." [1]

Should we close this and work on datetime-local (Bug 888331) instead?

[1] http://www.w3schools.com/html/html_form_input_types.asp
Closing per comment 3.
Status: REOPENED → RESOLVED
Closed: 6 years ago4 years ago
Resolution: --- → WONTFIX
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.