when text/plain content served to a frame, no scrollbars

VERIFIED INVALID

Status

()

VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: jmd, Assigned: pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The top frame of the URL is served as text/plain. The only way to scroll through
it by drag-selecting. Note Netscape 4.7 also does not display a scroll bar at
the top, but in 4.7 you can't even drag to scroll.

Comment 1

17 years ago
This time - it's not a bug, it's a feature. The frameset is:

<frameset rows=143,*>
  <frame name=banner src="New Page 2-Dateien/Header.txt" noResize scrolling=no
target="contents">
  <frameset cols=165,*>
    <frame name=contents src="New Page 2-Dateien/sale...

What do you expect from scrolling=no ? =)

(Scrolling=No does not forbid scrolling, it ensures that no scrollbars are
displayed)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

17 years ago
good catch, v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.