Add forwards compatible border-radius for light/dark motif

RESOLVED FIXED

Status

Other Applications
ChatZilla
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: hunboy, Assigned: hunboy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cz-0.9.91])

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Now the -moz-border-radius is obsolete, border-radius works instead
(Assignee)

Comment 1

5 years ago
Created attachment 769439 [details] [diff] [review]
add border-radius rules

added border-radius rules, but kept the -moz-border-radius ones because we still support 1.9.1
Attachment #769439 - Flags: review?(bugzilla-mozilla-20020327)

Comment 2

4 years ago
Comment on attachment 769439 [details] [diff] [review]
add border-radius rules

Review of attachment 769439 [details] [diff] [review]:
-----------------------------------------------------------------

Sorry for the delay, this looks good. r=silver
Attachment #769439 - Flags: review?(bugzilla-mozilla-20020327) → review+

Updated

4 years ago
Assignee: rginda → utasir
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 3

4 years ago
Poor man's checkin-needed... I should just land this.
Flags: needinfo?(gijskruitbosch+bugs)

Comment 4

4 years ago
http://hg.mozilla.org/chatzilla/rev/e4e034ca9e46
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → FIXED
Whiteboard: [cz-0.9.91]

Updated

3 years ago
Whiteboard: [cz-0.9.91]

Updated

3 years ago
Whiteboard: [cz-0.9.91]
You need to log in before you can comment on or make changes to this bug.