blip.tv can’t play a video

RESOLVED DUPLICATE of bug 871485

Status

RESOLVED DUPLICATE of bug 871485
5 years ago
5 years ago

People

(Reporter: efrat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.116 Safari/537.36

Steps to reproduce:

Browsed to "http://blip.tv/" from Gaia browser

Tested on device: 
Model: ZTE Open
OS version: 1.0.1.0-prerelease
Firmware: V1.01.00.01.019.111
Platform:18.0
Build identifier:20130522003459


Actual results:

The site uploads but browser is stuck and cannot play video, and then crashes



Expected results:

The web page should have been displayed correctly for mobile 
Displays correctly on Firefox for Android and Chrome for Android
Component: Gaia::Browser → Video/Audio
Product: Boot2Gecko → Core

Comment 1

5 years ago
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:25.0) Gecko/20130717 Firefox/25.0

It WFM with latest Nightly (Build ID: 20130717030207) on desktop.
Component: Video/Audio → Gaia::Video
Product: Core → Boot2Gecko

Updated

5 years ago
Component: Gaia::Video → Gaia::Browser

Comment 2

5 years ago
I am unable to play anything from blip.tv.  Youtube works fine for me.

I am running version 23 on X86 32 bit Linux (Mageia 2.0).  It still fails if I use a nightly build instead.
This is in 1.0.1 prerelease; this doesn't work in browser until 1.1 ( bug 871485 )
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 871485
You need to log in before you can comment on or make changes to this bug.