Fix action link for outdated "Google Earth" plugin

RESOLVED DUPLICATE of bug 887245

Status

RESOLVED DUPLICATE of bug 887245
5 years ago
5 years ago

People

(Reporter: mcsmurf, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
The plugin check at https://www.mozilla.org/en-US/plugincheck/ does not link to the correct install/update website when an out-of-date Google Earth plugin has been found. The action link just takes me to "https://www.mozilla.org/en-US/plugincheck/" instead (tested with version 7.0.3.8542 of the plugin).
yeah its not only google earth also affects other plugins
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887245
You need to log in before you can comment on or make changes to this bug.