Left and right keyboard arrows do not work correctly between sentences

VERIFIED DUPLICATE of bug 88164

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 88164
17 years ago
10 years ago

People

(Reporter: Steve, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 20010700208

If I am using the mail composer (HTML), and I have written the following lines

1

2
3

if my blinking cursor is on the line between 1 and 2, I should be able to use
the left keyboard arrow to go to 1 or the right keyboard arrow to go to 2.
Nothing happens although you can use the up and down arrow keys to move to a
different line.

Comment 1

17 years ago
I can confirm this for 2001070204 on w2k

But there is a strange feeling that the plaintext mail composer uses the same
control like the html form textarea (Bug #88164). If this is true it's a dupe.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 2

17 years ago
bug 88164 has been updated to get all these errors
marking dupe

*** This bug has been marked as a duplicate of 88164 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.