title of Mozilla Manifest should have "clear: left"

RESOLVED DUPLICATE of bug 890378

Status

RESOLVED DUPLICATE of bug 890378
6 years ago
6 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 769976 [details]
screenshot of ja page

Title of Mozilla Manifest is shown in the right of "The Mozilla Manifesto" label:
http://www.mozilla.org/ja/about/manifesto/
# see attachement

to avoid this problem, please add "clear: left" style:

 <article class="main-column">
   <h1 class="title-banner">The Mozilla Manifesto</h1>
-   <h2 id="introduction">はじめに</h2>
+   <h2 id="introduction" style="clear: left">はじめに</h2>
 
   <p>

or add following style in the style sheet:

#introduction {
  clear: left;
}
This has been resolved in Bug 890378.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 890378
You need to log in before you can comment on or make changes to this bug.