Persona issues using @mozillafoundation.org accounts

RESOLVED FIXED

Status

Cloud Services
Server: Identity
--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: zero, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Moved from service now RITM0018046
_______________________________________

Recently, Persona was improved to allow logins from @mozillafoundation.org emails using LDAP.  I have double and tripled checked that my ldap password is right but persona will not accept it and I can't access the etherpads I use on a daily basis.  Help?

Comment 1

4 years ago
Would be awesome to get this sorted sooner than later, lots of work depends on it.  Thank you!
(Reporter)

Comment 2

4 years ago
Per Mari comment raising priority to major.
Severity: normal → major

Updated

4 years ago
Assignee: infra → nobody
Component: Infrastructure: Other → Server: Identity
Product: Infrastructure & Operations → Mozilla Services
QA Contact: jdow
Version: other → unspecified

Comment 3

4 years ago
https://github.com/mozilla/vinz-clortho/issues/101
Hi, 

This is fixed now. The issue was caused by us not correctly looking in the right place in LDAP for @mozillafoundation.org email addresses. 

The reason it stopped worked was because we switched things around from having a static lookup file, which contained the correct aliases to pure LDAP look ups.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 5

4 years ago
Thank you!
You need to log in before you can comment on or make changes to this bug.