[MMS] FFOS MMS is incorrectly encoding the parameter part of "Content type" header

RESOLVED DUPLICATE of bug 890180

Status

()

P1
normal
RESOLVED DUPLICATE of bug 890180
5 years ago
5 years ago

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Tracking

unspecified
1.1 QE4 (15jul)
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Whiteboard: [u=commsapps-user c=messaging p=0], TaipeiMMS)

(Reporter)

Description

5 years ago
The FFOS MMS is incorrectly encoding the parameter part of "Content type" header in MMS. Gecko encodes "start" parameter as "TextValue", it should be "TextString"
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo+
Target Milestone: --- → 1.1 QE4 (15jul)
Whiteboard: [u=commsapps-user c=messaging p=0]
(Reporter)

Updated

5 years ago
Priority: -- → P1
Component: Gaia::SMS → DOM: Device Interfaces
Product: Boot2Gecko → Core
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890180

Updated

5 years ago
Whiteboard: [u=commsapps-user c=messaging p=0] → [u=commsapps-user c=messaging p=0], TaipeiMMS
You need to log in before you can comment on or make changes to this bug.