Closed Bug 89044 Opened 20 years ago Closed 20 years ago

loading page stops unexpected

Categories

(Core :: Networking: HTTP, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: Dennis.Heuer, Assigned: darin.moz)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010703
BuildID:    00000000000000000000000

sometimes the loading of a page just stops while the page is actually not loaded
completely. Animation of Mozilla stops too, no error message appears in status
bar etc.

Reproducible: Sometimes
Steps to Reproduce:
1.click on label "view"
2.click on "apply themes"
3.click on "get new themes"


Actual Results:  sometimes page pops up promptly, sometimes it takes minutes,
sometimes download stops without reason. Reload button may work but not always.


Expected Results:  Mozilla loads page in milliseconds and shows it completely
and correctly
I have seen it happen in 2001062914 trunk with pages such as this bug page, but
not in 0623 build.
Might be a dupe of some other bug.
Usually, reload corrects the problem.
Confirming and All/All
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
darin/rpotts  another partial page load bug.  I could reproduce this on the
0.9.2 branch w/ todays build.
pavlov: any idea why image animation might only-sometimes stop?
WORKSFORME w/ NS6.1
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Mozilla 0.9.5, Win98.

I get "http://www.themes.org/viewresources.phtml?type=chrome", which comes up
with the wrong page.
You need to log in before you can comment on or make changes to this bug.