Arrow keys don't cross lines in multi-line text field

VERIFIED DUPLICATE of bug 88164

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 88164
17 years ago
16 years ago

People

(Reporter: selmer (gone), Assigned: rubydoo123)

Tracking

({regression})

Trunk
x86
Other
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
7/2 03 win98

Create or visit any bug
Go to the description field and enter several lines of text
Use the left and right arrow keys to navigate the text
Find that these arrows are now limited to the single line where the cursor started

These arrows used to wrap around to the beginning/end of adjacent lines
(Reporter)

Updated

17 years ago
Keywords: regression
(Reporter)

Comment 1

17 years ago
Same problem occurs in mail compose
(Reporter)

Comment 2

17 years ago
I also just had a problem where using up arrow from the middle of one line to
the end of the preceding line left me unable to use the left arrow.  I had to go
up, left, down instead of just going left.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 88164 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.