Open New Window in mail news and Address book slow

VERIFIED DUPLICATE of bug 49141

Status

defect
VERIFIED DUPLICATE of bug 49141
18 years ago
15 years ago

People

(Reporter: ericp, Assigned: sspitzer)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Opening a new window for the purpose of creating a new message, replying to a
message or forwarding a message is not a parity with Communicator

Steps to reproduce:

Launch mail news application
select "new message"

expected response: new window opened quickly - the speed of Communicator
actual response: new window opens sluggishly

Reproducable: Always
Duplicate of "New window performance"

This affects all window creation...

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.