remove redundant nsPluginInstanceOwner implementation

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
7 years ago

People

(Reporter: waterson, Assigned: waterson)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
We've copied the nsPluginInstanceOwner class into both
modules/plugin/nglsrc/nsPluginViewer.cpp and
layout/html/base/src/nsObjectFrame.cpp. Do we really need both? I think not.
(Assignee)

Updated

18 years ago
Blocks: 88998
Status: NEW → ASSIGNED

Comment 1

18 years ago
*** Bug 74457 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

Comment 2

16 years ago
Yeah, we don't need both implementations and the patch in bug 90256 should
eliminate one. Changing dependancies.
No longer blocks: 88998
Depends on: 90256

Updated

16 years ago
Depends on: 90268
http://lxr.mozilla.org/mozilla/search?string=instanceowner finds only the
objectframe implementation. this seems fixed to me.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
No longer depends on: 90268
You need to log in before you can comment on or make changes to this bug.