Closed Bug 890829 Opened 11 years ago Closed 8 years ago

MS-IME for Win 8.1 doesn't work on Metrofox

Categories

(Core Graveyard :: Widget: WinRT, defect)

x86_64
Windows 8.1
defect
Not set
major

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: masayuki, Unassigned)

References

()

Details

(Keywords: inputmethod, Whiteboard: [8.1])

I've tested with Japanese, Korean MS-IME. They don't work with Metrofox on Win 8.1.
# I cannot input any text with both MS-IME for Simplified Chinese and Traditional Chinese even on Firefox for Desktop in TSF mode :-(

Same bug was reported to Chromium project.
https://code.google.com/p/chromium/issues/detail?id=257917
I confirmed that all MS-IME work well on Win8 with both Firefox and Metrofox.
Severity: normal → major
The current 8.1 release is a "preview". I'd suggest not worrying about this until you can reproduce in a release candidate.
Yep, MS announced some known bugs of Japanese IME. And Chinese IMEs look like upgraded. So, I guess that MS-IME on Win 8.1 are not stable yet.
Whiteboard: [8.1]
Chromium people confirmed that this bug is fixed with build 9465.

However, my build is 9431. So, somebody can confirm it with Nightly, let me know.

http://code.google.com/p/chromium/issues/detail?id=257917#c14
OS: Windows 8 Metro → Windows 8.1
Component: Widget: Win32 → Widget: WinRT
Closing this bug because it's Windows' bug and the fix was confirmed by Chromium people and our TSF implementation is redesigned a lot and Metrofox has gone. So, from any point of views, this bug is outdated.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INCOMPLETE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.