Closed Bug 89084 Opened 21 years ago Closed 21 years ago

the 'applications main menu item highlight bar' can vanish when moving the mouse under linux

Categories

(Core :: XUL, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 41766

People

(Reporter: kambo77, Assigned: mikepinkerton)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    20010628

hard to explain, please see reproduce section.  happens only on linux not under
windows.

Reproducible: Always
Steps to Reproduce:
1. click the _Debug menu, and release mouse
2. move the mouse straight down vertically and hover it over 'xp toolkit' and
wait for it to cascade open (about a second)
3. move the mouse straight down to 'Dom Viewer' and dont move the mouse again.  

Actual Results:  after step 3, the submenu for xp toolkit disappears but the
highlight bar is GONE

Expected Results:  the highlight bar should still be displayed and drawn around
dom viewer (since the mouse cursor is right over it!). Moving the mouse again
will cause the highlight bar to come back, in the current build, however it is
disconcerting to see it disappear.  This also happens on any menu like
bookmarks, etc.

I am using suse 6.4, X4.02, Enlightenment 0.16.5.  This has happened with every
mozilla build for at least 6 months, since  began using it.
I apologize, this is a duplicate of bug #41766.  However that ticket doesn't
seem to have much activity going on :(

*** This bug has been marked as a duplicate of 41766 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.