The form does not respond to browser reload

VERIFIED DUPLICATE of bug 46845

Status

()

Core
Layout: Form Controls
--
major
VERIFIED DUPLICATE of bug 46845
16 years ago
16 years ago

People

(Reporter: Madhur Bhatia, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I am not very sure which component this bug belongs to. I have been seeing this 
bug a lot lately.

steps to reproduce:-
1. go to http://bugzilla.mozilla.org/query.cgi
2. make changes to the form
3. hit the reload button on the browser 
4. do  ctrl + reload , as well

actual:
The value of the form controls do not revert back to the initial values on 
hitting reload

excpected:
The inital values of the form controls should be displayed upon doing browser 
reload.

not sure if this bug has been reported earlier. But this is definitly a bug to 
be fixed for this release.
(Reporter)

Updated

16 years ago
Keywords: mozilla0.9.2
Duplicate of "Form elements don't reset upon reloading page"

And this may be a feature, not a bug. Jury's still out.

*** This bug has been marked as a duplicate of 46845 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
verifed dup of 46845
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.