Closed Bug 891261 Opened 10 years ago Closed 10 years ago

Support LED charging indicator for Nexus 4

Categories

(Firefox OS Graveyard :: Hardware, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: askeing, Unassigned)

References

Details

The LED can not work on Nexus 4.
Blocks: gonk-jb
When InitLights() in GonkHal.cpp tried to initialize the light hal, there is no battery light_device returned by light hal module. So I need to check what light_device is used by Nexus 4.
Hi Askeing,

If the bug here is mentioned to battery charging LED then I found that Nexus 4's light HAL doesn't provide battery LED. So this is not a bug. I also tried Nexus 4 with Android and there is no charging indicator too.

Could you help to confirm the behavior on Nexus 4 too? Thanks.
Thank you Marco.

There is no LED charging indicator on Nexus4 with Android.
Rename this issue and close it.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
Summary: Support LED for Nexus 4 → Support LED charging indicator for Nexus 4
You need to log in before you can comment on or make changes to this bug.