Closed Bug 891287 Opened 7 years ago Closed 6 years ago

"stalled" Audio event not supported. Aurora

Categories

(Core :: Audio/Video, defect)

24 Branch
x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 702870

People

(Reporter: ShellHacker, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image Stalled Audio Event
Steps to Reproduce

[1] Surf to http://areweplayingyet.org/
[2] Click play button next to the audio EVENT "stalled"
[3] Not supported on Aurora.

Aurora Build used : 24.0a2 (2013-07-08)
Component: General → Video/Audio
Product: Firefox → Core
Version: unspecified → 24 Branch
Still not supported in current Nightly 27.0a1 (2013-10-03): Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0; 


(I think this bug is independent of Bug 799318.)
This is a duplicate of bug 702870.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702870
No longer blocks: html5test
No longer depends on: 799318
You need to log in before you can comment on or make changes to this bug.