All users were logged out of Bugzilla on October 13th, 2018

Cannot connect to 3G by m-c build

RESOLVED WORKSFORME

Status

P1
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: airpingu, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Gecko commit 33510110c092162e4d6218e98d378fc9c39ebf63
Gaia commit 4be813b65ea30e3914ce732d1401385d8fb78b68

Although the 3G is enabled in the settings, the 3G icon doesn't show up in the status bar. We cannot surf internet either because the 3G doesn't practically work.
(Reporter)

Updated

5 years ago
Severity: normal → critical

Updated

5 years ago
Blocks: 884399

Comment 1

5 years ago
This problem isn't happened in my image, here are the hash codes.
Gecko commit 33510110c092162e4d6218e98d378fc9c39ebf63
Gaia commit 2ef104ed25f17dedd80e99d9f07601c466685519
It is only different in Gaia version.

By the way, are you sure you had entered apn when you did this test?
The APN was not able to automatically retrieve when I did this test. So I had to input APN manually.

Updated

5 years ago
Flags: needinfo?(gene.lian)
(Reporter)

Comment 2

5 years ago
(In reply to Ken Chang from comment #1)
> This problem isn't happened in my image, here are the hash codes.
> Gecko commit 33510110c092162e4d6218e98d378fc9c39ebf63
> Gaia commit 2ef104ed25f17dedd80e99d9f07601c466685519
> It is only different in Gaia version.
> 
> By the way, are you sure you had entered apn when you did this test?
> The APN was not able to automatically retrieve when I did this test. So I
> had to input APN manually.

So you mean I have to enter the APN setting manually? I'm using Chungwa SIM which used to be working all the time without manual setting.

Does it seem a regression on the Gaia end regarding the recent apn.json changes?
Flags: needinfo?(gene.lian)
(Reporter)

Comment 3

5 years ago
I take out my SIM, clean it a bit and install in again, then it's working. I cannot reproduce this anymore. Hoping it's not a random bug. :P
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
No longer blocks: 884399
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.