Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 67409
17 years ago
14 years ago

People

(Reporter: omo, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2) Gecko/20010702
BuildID:    20010702

When I start Mozilla for the first time, cpu usage when the programm ist
actually doing nothing (e.g. no window open) cpu usage in top ist about 2-4%.
When i browse some pages an close all windows again cpu usage satys at over 50%.
Unfortunately the high cpu usage even saty over 50% when i quit and startup again?!

Reproducible: Always
Steps to Reproduce:
1. open mozilla
2. browse some pages
3. close all windows
4. look at top -u
5. see that ist consuming more than 50% of the cpu

Expected Results:  cpu usage when nothing is done should be as low as possible.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 67409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
I believe this is a dupe.

- Adam
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.