Phonebook :: User Profle :: The search bar is overlapping on the mozillians logo on the user profile pages on top of the screen.

VERIFIED WONTFIX

Status

P4
normal
VERIFIED WONTFIX
5 years ago
5 years ago

People

(Reporter: annashree.l, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130329030856

Steps to reproduce:

This behaviour is observed only on IE but not on Chrome and FF. When 'View profile' or 'Edit Your Profile' page is selected, the 'mozillians logo, is not visible clearly and has been overlapped by 'Search Bar' which is broken as well. The embedded text or text entered into the 'search bar' are partially invisible on IE8.
(Reporter)

Comment 1

5 years ago
Created attachment 773250 [details]
Kindly refer to the attachment for overlapping issue.
I cannot replicate this issue using any browser in IE10's browser mode selector. mbrandt, sancus, can you?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(sancus)
Flags: needinfo?(mbrandt)
(Reporter)

Comment 3

5 years ago
I would like to inform you that this was observed only on 

Browser: IE8
OS: Windows XP.

Sorry for not mentioning this clearly earlier. The issue is not seen IE 10 or any other browsers.
Created attachment 774786 [details]
qa - screenshot of bug on stage

I can reproduce the behavior - the header images, including the mosaic are not rendering correctly.

- Windows Vista: pro and ultimate
- IE 8

Steps to reproduce:
1. goto mozillians.allizom.org
Flags: needinfo?(mbrandt)

Updated

5 years ago
OS: All → Windows Vista
Whiteboard: [kb=1043736]
Priority: -- → P4
Whiteboard: [kb=1043736]
Annashree, many thanks for reporting this bug! This is a great example of a browser compatibility bug.

I checked our analytics, and less than a quarter of one percent (0.22%) of our visitors use IE 8. IE 8 is not a browser version we support on this site, and the amount of development effort needed to fix this and related bugs probably isn't worth it. Therefore, I am marking this as WONTFIX. Thanks again for the bug report.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(sancus)
Resolution: --- → WONTFIX
Thank you for your well worded response (comment 5). Bumping to QA verified wontfix.

Annashree - thank you mightily for filing the bug.

The current scope of the project is to support the following environments:
- Win Vista, Win 7, Win 8: IE 9+, Firefore RC, Chrome RC
- OSX: Firefox RC, Chrome RC, Safari
- Linux: Firefox RC, Chromium
- iOS: iPad, iPhone
- Android phone & tablet (4.+): Firefox, Stock Browser, Chrome
- FirefoxOS
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

5 years ago
I would like to thank William and Matt, for explaining and clarifying the scope of the project.
You need to log in before you can comment on or make changes to this bug.