Remove UA override for thinkgeek.com

RESOLVED DUPLICATE of bug 890288

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 890288
4 years ago
4 years ago

People

(Reporter: karlcow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Thinkgeek now recognizes Firefox OS
(Reporter)

Comment 1

4 years ago
Created attachment 773452 [details] [review]
Pull Request https://github.com/mozilla-b2g/gaia/pull/10800
Attachment #773452 - Flags: review?(lmandel)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890288
Attachment #773452 - Flags: review?(lmandel)
(Assignee)

Updated

4 years ago
Attachment mime type: text/plain → text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.