Ctrl+Shift+C/Cmd+Opt+C should toggle the highlighter

RESOLVED DUPLICATE of bug 891556

Status

RESOLVED DUPLICATE of bug 891556
5 years ago
3 months ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

If devtools aren't open or if a different panel is selected, we should activate the devtools and switch to the inspector panel.

If the highlighter is not active, activate it so that the user can select an element.

If it is active, deactivate it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891556
No longer blocks: 892157

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.