Status

P1
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: pawelmhm, Assigned: bruant.d)

Tracking

Details

(Whiteboard: c=DOM u=webdev p=0, URL)

(Reporter)

Description

6 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

404 page concerning this element of reference, I see that this element of DOM reference is marked in red, just as others (e.g. MutationRecord, DOMSettableTokenList) that lead to 404 pages too, but what is the point of keeping red links that lead to 404 page? If there is a link user expects to get the content even if the link is marked in red.
Red links means the page has not yet been created (it is a wiki).

The page in the URL has been documented since this bug has been filed. So I'm marking this bug as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.