Closed Bug 893016 Opened 7 years ago Closed 4 years ago

In a newly created tab,Animation of FindBar does not work

Categories

(Firefox :: General, defect)

25 Branch
x86_64
All
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: alice0775, Unassigned)

References

(Blocks 1 open bug)

Details

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/b44898282f21
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20130712 Firefox/25.0 ID:20130712030203

Reproducible: sometime

Steps To Reproduce:
1  Click + in order to open a new tab
2. Paste https://developer.mozilla.org/en-US/docs/Code_snippets in Location Bar
   And Middle click Go button (open the url in a new tab).
3. Open FindBar Ctrl+F
   --- observe Animation to opening FindBar --- No animation

Actual Results:
In a  newly created tab,Animation of FindBar does not work when FindBar is opened for the first time.
Though, animation of FindBar performs when FindBar is opened again .

Expected Results:
Animation of FindBar should be performed.
It happens on ubuntu too.
http://hg.mozilla.org/mozilla-central/rev/b44898282f21
Mozilla/5.0 (X11; Linux i686; rv:25.0) Gecko/20130712 Firefox/25.0 ID:20130712030203
OS: Windows 7 → All
And I can also see the problem in viewsource window sometimes

STR
1. Open about:home
2. Open viewsource window (Ctrl+U)
3. Open FindBar (Ctrl+F)
I wasn't able to reproduce this on Windows or Linux.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Keywords: qawanted
I can't reproduce this issue with the latest Nightly on Windows 7 x64, nor on Ubuntu 12.10 x64.

Alice, can you please make a video of this issue reproducing and attach it to this bug?
Flags: needinfo?(alice0775)
Keywords: qawanted
I can still reproduce this problem easily.
http://hg.mozilla.org/mozilla-central/rev/e3c19a339b36
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20130722 Firefox/25.0 ID:20130722172607

But I do not want to make a video. Because, there are out standing bug such as Bug 893446, Bug 891948.

And there are too many Bug related to find backend Bug 12460, Bug 263049, Bug 550124, Bug 839944.
I think not need to rush to solve this UI bug.
Flags: needinfo?(alice0775)
Whiteboard: [defect] p=0
Is this still reproducible?
Flags: needinfo?(alice0775)
I can still reproduce the problem

https://hg.mozilla.org/mozilla-central/rev/44ae8462d6ab
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 ID:20140312030201
Flags: needinfo?(alice0775)
No longer blocks: fxdesktopbacklog
Flags: firefox-backlog+
Whiteboard: [defect] p=0 → p=0
Flags: firefox-backlog+ → firefox-backlog-
Whiteboard: p=0
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.