Closed Bug 893032 Opened 7 years ago Closed 7 years ago

Help button is not aligned correctly

Categories

(Firefox :: Toolbars and Customization, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 874792

People

(Reporter: mikedeboer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M?][Australis:P4])

Attachments

(1 file)

Attached image Eyes that hurt.
The right margin is lesser than the left margin, cause the help icon to not be centered.

See screenshot.
Blocks: 877684
This isn't actually a bug with respect to the styling; it's a bug with respect to the panel resizing. Restart, and before opening the panel, move the window away from the screen edge and you'll notice it's fine.

Duping accordingly.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874792
Ah, now I see it :) Thanks for the explanation!
You need to log in before you can comment on or make changes to this bug.