Closed Bug 893102 Opened 7 years ago Closed 7 years ago

Port bug 888870 - Add Windows 8.1 support to seamonkey.exe.manifest

Categories

(SeaMonkey :: OS Integration, defect)

All
Windows 8
defect
Not set
normal

Tracking

(seamonkey2.21 fixed)

RESOLVED FIXED
seamonkey2.22
Tracking Status
seamonkey2.21 --- fixed

People

(Reporter: emk, Assigned: emk)

References

Details

Attachments

(1 file)

No description provided.
Attached patch patchSplinter Review
Assignee: nobody → VYV03354
Status: NEW → ASSIGNED
Attachment #777199 - Flags: review?(neil)
Comment on attachment 777199 [details] [diff] [review]
patch

Thanks!
Attachment #777199 - Flags: review?(neil) → review+
Keywords: checkin-needed
https://hg.mozilla.org/comm-central/rev/fdbac67cf072
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.22
Comment on attachment 777199 [details] [diff] [review]
patch

[Approval Request Comment]
Regression caused by (bug #): N/A
User impact if declined: Inconsistent with Firefox
Testing completed (on m-c, etc.): c-c and comm-aurora
Risk to taking this patch (and alternatives if risky): Very low
String changes made by this patch: none
Attachment #777199 - Flags: approval-comm-beta?
Attachment #777199 - Flags: approval-comm-beta? → approval-comm-beta+
Keywords: checkin-needed
Whiteboard: [land to comm-beta]
You need to log in before you can comment on or make changes to this bug.