Closed Bug 893200 Opened 7 years ago Closed 7 years ago

Facebook app crashes the first time I select a bit.ly link

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 881723

People

(Reporter: marcia, Unassigned)

References

()

Details

(Keywords: crash, reproducible)

Leo device while running:

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia   e2ef782119b7e79fc62c48d36f0c36909d982988
BuildID 20130712070210
Version 18.1

STR:
1. Install the Facebook app from marketplace
2. Login into the account.
3. Select a bit.ly link from one of the posts
4. Crash

If I log out of my account and repeat Steps 1-3 I will get the crash again.

I have crashed at least twice but Bug 884525 makes it difficult to get reports on Leo device. I haven't yet been able to reproduce the crash on unagi.

http://bit.ly/15txmdx is the URL that I crash on.
Duping this to Bug 881723 since I am getting that signature when I crash on unagi:

https://crash-stats.mozilla.com/report/index/043f3677-7685-46ad-8a1a-08c302130712
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881723
You need to log in before you can comment on or make changes to this bug.