[B2G][l10n][Browser] "Server not found" page is not localized in Russian

RESOLVED WORKSFORME

Status

Mozilla Localizations
ru / Russian
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 774930 [details]
screenshot attachment for Russian

Description:
In Russian, The browser page after entering the address gives the result in English

Repro Steps:
1) Load Leo build: 20130712070210
2) In the "Settings" change a languge to "Nederlands"
3) Open the browser app
4) Tap on the URL bar and enter "usr.bin.woot"(without the quotes)

Actual Results:
The "Server not found" page is not localized.

Expected Results:
The browser will be localized in all supported languages.

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia: e2ef782119b7e79fc62c48d36f0c36909d982988
Platform Version: 18.1

Notes:
Repro frequency: 100%
See the screenshot attachment
status-b2g18: --- → affected
(In reply to sarsenyev from comment #0)
> 2) In the "Settings" change a languge to "Nederlands"
"Nederlands" is not exactly "Russian" :-)
However, I can reproduce it with "German" too. Looks like all languages are affected.
(Reporter)

Comment 2

5 years ago
sorry (:, in the settings, change the language to Russian
(Reporter)

Updated

5 years ago
Summary: [B2G][l10n][Browser] "Server not found" string is not localized in Russian → [B2G][l10n][Browser] "Server not found" page is not localized in Russian

Updated

5 years ago
Depends on: 893802
Looks like it's fixed in Fx OS 2.0.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.